[RESOLVED] Account Switcher — Redirect Loop Error

Incident Report for BoldBrush

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 10:52 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2026 - 10:40 CDT

Investigating

We are aware of an issue affecting users with multiple accounts where attempting to switch between accounts results in a redirect loop error in the browser.

Our team has identified the problem and is actively working on a fix. In the meantime, you can access a different account by logging out first and then signing in with the desired account credentials.

We apologize for the inconvenience and will provide an update once the issue has been resolved.
Posted Apr 07, 2026 - 09:25 CDT
This incident affected: FASO Accounts (Account Control Panels).