[RESOLVED] Shipping Cost Not Applying at Checkout

Incident Report for BoldBrush

Resolved

This incident has been resolved. Shopping carts with incorrect shipping calculations have been identified and corrected.
Posted Apr 03, 2026 - 14:00 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2026 - 12:20 CDT

Update

We are currently investigating an issue where the shipping percentage is not being correctly applied at checkout. Our team is actively working on a fix and will provide updates as the situation progresses.
We apologize for the inconvenience and appreciate your patience.
Posted Apr 03, 2026 - 12:19 CDT

Investigating

We are working on fix this issue
Posted Apr 03, 2026 - 11:51 CDT
This incident affected: FASO Customer Websites (FASO Customer Websites).