[Resolved] Processing of image uploads is delayed

Incident Report for BoldBrush

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:09 CDT

Identified

We’re currently experiencing delays in image processing due to an ongoing AWS outage. The issue is intermittent and caused by upstream disruptions. We’re monitoring closely and will update as soon as service is fully restored. Thank you for your patience.
Posted Oct 20, 2025 - 15:22 CDT
This incident affected: FASO Accounts (Image Uploads).